Über WinSplit

Das Problem kennt wohl jeder: Eine Datei ist einfach zu groß für eine Diskette. Selbst in komprimiertem Zustand passen manche Daten nicht auf den Datenträger.
Oder Sie wollen Ihre AVI bzw. MPEG auf mehreren CD speichern und archivieren. Nur sind diese Dateien größer als der Speicherplatz einer herkömmlichen CD-Rom...
Abhilfe schafft hier WinSplit, mit dem sich Dateien so splitten lassen, dass sie in mehreren Teilen auf Diskette oder ein anderes Medium kopiert werden können.
Mit Winsplit können Sie Dateien in handliche Pakete auftrennen und anschließend mit einer Batch-Datei wieder zusammenfügen.
In zwei Fenstern können Sie Quell- und Zielverzeichnis wählen und die Anzahl der Trennungen nach verschiedenen Medien wie
HD-/DD-Disketten oder ZIP-Medien vornehmen.

Auch für den Versand von eMail-Anhängen ist Winsplit geeignet, da sich über die Anzahl der Aufteilung die Dateigröße kontrollieren lässt. In der unregistrierten Version können Sie Dateien allerdings nur in maximal drei Teile splitten.

Auf Wunsch erzeugt Winsplit auch eine kleine Batch-Datei, mit der sich die einzelnen Teile problemlos wieder zusammenfügen lassen. Wenn Sie Daten ohne die zusätzliche Batch-Datei aufteilen, können Sie die Daten mit Winsplit selbst wieder zusammenfügen.
Sie haben 28 Tage Zeit, das Programm zu testen, anschließend sollten Sie es registrieren lassen.

Die Funktionen:

  • Splitten im Quellverzeichnis / in einem selektierten Verzeichnis (z.B. direkt auf das Diskettenlaufwerk)
  • Zusammenfügen der Teildateien ohne WinSplit möglich
  • Direktes Senden der zu splittenden Datei an WinSplit
  • Zugriff auf Netzlaufwerke
  • »Drag & Drop« von Dateien von und nach WinSplit
  • Beliebige Sortierung der Dateiansichten
  • Direktes Starten von registrierten Programmen (z.B. WinZip)
  • Integration des Explorer-PopUp-Menüs inkl. sämtlicher Funktionen
  • Speichern aller Einstellungen
  • Optionales Löschen der Teildateien
  • Vordefinierte Größen von zahlreichen Speichermedien (3,5"HD, Zip100 etc.)
  • WinSplit und WinSplit 16bit können gleichzeitig mit einer Lizenz eingesetzt werden
  • Programmsprache deutsch, englisch, spanisch oder polnisch
  • (Dank an Dr. Waldemar Labusga [Argentinien] für die Übersetzungen spanisch und polnisch
  • und an Serge Boissat [Vietnam] für die Übersetzung französisch)

Eine kurze Einführung
 A short introduction


Installation & De-Installation

Installation
Zur Installation starten Sie einfach die Datei WSP.EXE und geben Sie einen Ordner an, in den alle Dateien aus dem Archiv WSP.EXE extrahiert werden sollen. Das war's auch schon.

Update-Installation
Besitzen Sie bereits eine ältere Version des Programmes, so können Sie die alten Dateien bedenkenlos durch die neuen ersetzen.
Bedenken Sie jedoch, dass beim Überspielen der WINSPLIT.EXE WinSplit natürlich nicht gestartet sein darf, da Windows die Datei dann nicht überschreiben kann.

De-Installation
Da WinSplit nicht zu den Programmen gehört, die Dateien ins Windows-Verzeichnis kopieren oder massig Eintragungen in der Registry erzeugen, genügt es, zur De-Installation einfach das Programm-Verzeichnis zu löschen.
Oder Sie starten die Verknüpfung zum De-Installieren des Programmes aus dem Programmordner.


Rechtliches

Lizenzvereinbarung

Bitte lesen Sie die nachfolgenden Informationen sorgfältig, bevor Sie diese Software benutzen oder registrieren lassen. Durch Benutzung oder Registrierung der Software erklären Sie Ihr Einverständnis mit dieser Lizenzvereinbarung.

Sharewareversion
Dies ist keine Freeware und kein Public-Domain!
Es handelt sich um eine Shareware-Software, die nur zur Begutachtung des Gebrauchswertes dient.
Die Software darf für einen Zeitraum von 28 Tagen kostenlos zu Testzwecken verwendet werden. Möchten Sie sie nach Ablauf des Testzeitraumes weiterhin verwenden, so müssen Sie sich als Benutzer registrieren lassen.
Bei Nichtgefallen muss die Software komplett vom Datenträger des PCs entfernt werden.
Unregistrierte Verwendung über den Testzeitraum hinaus stellt eine Verletzung des Urheberrechts dar und kann sowohl straf- als auch zivilrechtlich verfolgt werden.

Registrierte Version
Eine einzelne Lizenz kann von einer einzelnen Person auf einem oder mehreren Computern verwendet werden. Alternativ kann die Software auf einem einzelnen Computer installiert werden und zu verschiedenen Zeiten von verschiedenen Personen verwendet werden. Nur eine dieser Varianten ist zulässig.
Arbeiten mehrere Personen auf unterschiedlichen Rechnern mit der Software so ist für jeden Rechner auf dem das Programm installiert oder verwendet werden kann eine Lizenz notwendig.
Die Software darf weder vermietet noch verliehen werden.

RegistrierungRechtliches
Durch Registrierung erklären Sie Ihr Einverständnis mit dieser Lizenzvereinbarung und verzichten aufgrund der Möglichkeit des Tests vor Kauf auf eine Rückgabemöglichkeit der Software.
Nach Absendung der Registrierung erhalten Sie von uns Benutzernamen und Registriernummer, mitwelcher Sie die Shareware- in eine registrierte Vollversion umgewandeln können. Die Weitergabe der der Registrierungsdaten ist untersagt.
Sie haben die Verpflichtung, diese Daten aufzubewahren, damit sie (z.B. bei Neuinstallation oder Absturz des Rechners) erneut eingegeben werden können. Es besteht für den Autor keine Verpflichtung die einmal zugesendeten Daten erneut zusenden zu müssen.
Sollten Sie die Registrierungsdaten nicht innerhalb von 7 Tagen erhalten (z.B. wegen fehlender oder falscher Angabe der eMail-Adresse, technischen oder sonstigen Problemen), so haben Sie die Verpflichtung, den Autor darüber in Kenntniss zu setzen.

Gewährleistungsbeschränkung
Die Software und ihre Dokumentation wird wie sie ist zur Verfügung gestellt.
Da Fehlfunktionen auch bei ausführlich getesteter Software durch die Vielzahl an verschiedenen Rechnerkonfigurationen niemals ausgeschlossen werden können, übernimmt der Autor keinerlei Haftung für jedwede Folgeschäden, die sich durch direkten oder indirekten Einsatz der Software oder der Dokumentation ergeben.
Uneingeschränkt ausgeschlossen ist vor allem die Haftung für Schäden aus entgangenem Gewinn, Betriebsunterbrechung, Verlust von Informationen und Daten und Schäden an anderer Software, auch wenn diese dem Autor bekannt sein sollten.
Ausschließlich der Benutzer haftet für Folgen der Benutzung dieser Software.

Weitergabe
Das Programm darf nur unregistriert, zusammen mit allen zugehörigen Dateien und in unverändertem Zustand weitergeben werden.
Veröffentlichungen auf CD-ROM innerhalb von Sharewaresammlungen und Zeitschriften sind gestattet. Veröffentlichungen als Bookware, sind nur mit Zustimmung des Autors zulässig.

Manipulation, Decompilierung und Disassemblierung der Software und mitgelieferten Dateien, Weitergabe von Passwörtern sowie die Entwicklung und Weitergabe von Software zur Passwortgenerierung wird nach § 263a StGB mit Freiheitsstrafe von bis zu 5 Jahren oder Geldstrafe geahndet, vom Autor zur Anzeige gebracht und Schadensersatz geltend gemacht.

Sonstiges
Es gelten die Vertragsbedingungen und Preise in der auf der Herstellerhomepage verfügbaren aktuellen Fassung.

Bei Verstoß gegen diese Bedingungen ist der Autor berechtigt, dem Anwender die Nutzungslizenz zu entziehen.

Bei Vertragsrücktritt vor Übersendung der Freischaltungsinformationen wird eine Bearbeitungsgebühr von 5 € erhoben.

Alle verwendeten Produktnamen und eingetragenen Warenzeichen werden hiermit als Eigentum ihrer Inhaber anerkannt, unabhängig davon, ob sie als solche gekennzeichnet sind oder nicht.

Es gilt das Recht der Bundesrepublik Deutschland.

Sollte eine der Vereinbarungen unwirksam sein, so wird davon die Wirksamkeit der übrigen Vereinbarungen nicht berührt. Anstelle der unwirksamen Vereinbarungen treten wirksame Vereinbarungen, die dem Sinn der Absicht der unwirksamen Vereinbarungen zugunsten des Autors am nächsten kommen.


Produktübersicht

Ausführlichere Informationen inkl. Bildschirmhardcopies finden Sie auf http://www.aborange.de

NewsLetter Pro

NewsLetter Pro ist ein leistungsfähiges Mailprogramm zum Erstellen von personalisierten Serienmails. Statt der üblichen und unpersönlichen Mails erhalten Ihre Kunden absofort individuell zugeschnittene und persönlich adressierte Nachrichten.

Neben den Standardfunktionen eines Mailprogrammes bietet NewsLetter Pro eine Vielzahl von leistungsfähigen Zusatzfunktionen, die das Versenden von Newslettern und somit die Kundenpflege sehr komfortabel machen:

  • Freies Gestalten von HTML-Mails mit eingebundenen Bildern, die innerhalb des Kunden-Mailprogrammes angezeigt werden.
  • Frei definierbare Adressfelder, die als Platzhalter in die zu versendenden Mails platziert werden können.
  • Integrierte Rechtschreibprüfung.
  • Frei definierbare Regeln, die einfache Abfragen ermöglichen und so maßgeschneiderte Newsletter ermöglichen.
  • Möglichkeit zur Automatischen An- und Abmeldung Ihrer Kunden an Ihren Newsletter.
  • Vielseitige Konfigurationsmöglichkeiten.
  • Eingebundene Statistik: Erfahren Sie mehr über Ihre Newsletter-Adressaten.
  • Sowie viele weitere Funktionen, die man bald nicht mehr missen möchte...

KeyMaster

Das Problem kennt wohl jeder:
Sie haben sich bei zahlreichen Internetdiensten angemeldet und haben nie das passende Passwort griffbereit. Oder Ihnen ist die Liste mit den zahlreichen Passwörtern, die sie schon mehrfach geändert haben, in ihrer Schreibtischschublade einfach zu unsicher.
KeyMaster hilft Ihnen hier weiter: Sie können komfortabel in einer kleinen Datenbankanwendung Ihre Passwörter eingeben, verwalten und pflegen.
Dabei können Sie mit einem Klick eine URL in Ihrem bevorzugten Browser starten und per Zwischenablage die Benutzerkennung und das Passwort eingeben.
Sie können die Passwörter nach Typen kategoriesieren und komfortabel nach bestimmten Datensätzen suchen.
Wenn Sie weiterhin Ihre Liste auf Papier benötigen druckt Ihnen KeyMaster auf Wunsch einen übersichtlichen Report mit Druckdatum.

BayWatcher

»BayWatcher« ist ein einfach zu bedienendes, effektives Tool zur Vereinfachung der Suche nach wiederkehrenden Begriffen in der Online-Auktion eBay. Desweiteren vereinfacht der integrierte »BayDesigner« die Erstellung ansprechender Auktionsbeschreibungen. Ebenfalls integriert ist der »BookWatcher«, ein Tool zur gleichzeitigen Suche nach Büchern, CDs und DVDs bei mehreren Internet-Händlern sowie eine Gebührenrechner zur Berechnung von eBay-Angebotsgebühren und Provisionen.

NetSender Pro

NetSender Pro ist ein einfach zu bedienendes, effektives Tool zum Versenden von Kurznachrichten in NT-Netzwerken.
Durch das Versenden von Kurznachrichten können Sie sicherstellen, dass Ihre Mitarbeiter ihre Nachricht sofort auf dem Bildschirm sehen, ohne das ein Mailprogramm gestartet werden muss oder der Mitarbeiter ständig in seinen Posteingang schauen muss.

OnlineTimer Pro

OnlineTimer Pro ist der bekannte und beliebte Online-Gebührenzähler zur Überwachung von Onlinekosten und zur Automatisierung von Internet-Verbindungen.
Er unterstützt mehr als 150 Tarife und kann mittels des integrierten Tarifeditors sehr leicht um weitere Tarife ergänzt werden. Ein eingebauter Least-Cost-Router wählt automatisch den günstigsten Anbieter.
Der OnlineTimer Pro verbindet eine übersichtliche Bedienung mit einem komfortablen Funktionsumfang:

  • Anzeige von Onlinezeit, Tarifeinheiten, Kosten und verbleibender Zeitspanne bis zur nächsten Tarifeinheit
  • Wahlweise Darstellung der Daten der aktuellen Verbindung oder Summe pro Tag, Woche oder Monat
  • Darstellung der Informationen in einem kleinen Fenster und/oder der Titelleiste der gerade aktiven Anwendung
  • Aufzeichnung der Daten in einer oder mehrerer Logdateien (für mehrere Nutzer oder Dienste) mit integrierter Auswertungs- und Druckfunktion
  • Unterstützung der Telekom-Tarife inkl. T-Online und der Tarife privater Anbieter
  • Tarifeditor zur Definition individueller Tarifstrukturen
  • Schnittstelle zum OnlineAnalyzer - Dieser dient zur vielseitigen Auswertung, Aufbereitung und Ausgabe der Logdateien
  • Grafische Tarifübersicht
  • Vergleich von Tarifen
  • Automatische Verbindungserkennung über das DFÜ-Netzwerk
  • Starten und Beenden von DFÜ-Netzwerkverbindungen
  • Wahlwiederholung
  • Automatisches Starten und Beenden von Programmen bei Verbindungsbeginn/-ende
  • Automatische Feiertagserkennung für Deutschland, Österreich und Schweiz
  • Feiertagseditor zur definition individueller Feiertage
  • Akustische Warnungen (nächsten Gebührenimpuls, Erreichen eines DM-Betrages, ...)
  • Automatisches Auflegen nach definierbarer Zeitspanne
  • Benutzerabhängige Programmeinstellungen
  • Vielfältige Konfigurationsmöglichkeiten
  • usw...

OnlineAnalyzer

Der OnlineAnalyzer ist ein Programm zur vielseitigen Auswertung, Aufbereitung und Ausgabe von OnlineTimerPro-Logdateien.
Features:

  • Beliebige Sortierung
  • Filterung der Daten nach frei definierbaren Kriterien
  • Vielseitige Auswertungen (chronologisch, Gruppiert nach Jahr, Monat, Wochentag, Tarif, Zone, Vebindungsname,...)
  • Grafische Auswertungen
  • Anzeige von Summen und Durchschnittswerten
  • Zusammenfassende oder detailierte Auswertungen sowie Kreuztabellen
  • Ausgabe der Analysedaten auf Bildschirm und/oder Drucker
  • und vieles mehr...

OnlineMonitor

Der OnlineMonitor dient der Visualisierung und Aufzeichnung des Datentransfers von Internetverbindungen.

Er zeigt die aktuellen Download- und Upload-Raten als Balkendiagramm kontinuierlich an und summiert die übertragene Datenmenge über die laufende Verbindung sowie über einen beliebigen Zeitraum. Aus den so gewonnen Daten kann die Qualität einer Verbindung bzw. eines Providers ermittelt und das Transfervolumen bei Zugängen, die mengenorientiert abrechnen, kontrolliert werden.

Hilfreich ist der OnlineMonitor auch beim Aufspüren von Trojanischen Pferden oder Sicherheitslücken in der verwendeten Internetsoftware. Überwachungsfunktionen ergänzen die Funktionalität des Programms und erlauben das automatische Trennen einer Verbindung nach einem abgeschlossenen Download, einem Übertragungsstillstand und beim Überschreiten einer definierbaren Übertragungsmenge.

Abolimba Multibrowser

Abolimba Multibrowser ist ein leistungsfähiger Internetbrowser, der beliebig viele Internetseiten innerhalb einer einzigen Anwendung darstellt. Die Seiten werden in Abolimba jeweils auf eigenen Browserseiten angeordnet, was ein komfortables und übersichtliches Surfen erlaubt. Herkömmliche Browser erzeugen für jede Seite ein separates Anwendungsfenster, was schnell zu einem undurchschaubaren Fenster-Wirrwarr führt.

Zur Darstellung der Webseiten verwendet Abolimba Multibrowser die im Betriebssystem integrierte Technik des Microsoft Internet Explorers. Dadurch stellt er maximale Kompatibilität und den Zugriff auf alle Grundfunktionen des Internet Explorers sicher.

Neben den Standardfunktionen eines Webbrowsers bietet Abolimba-Multibrowser eine Vielzahl von leistungsfähigen Zusatzfunktionen, die ein angenehmes Surfen ermölichen.

Darunter die Bildung von Favoritengruppen, URL-Kürzel, Suchmaschinen-Kürzel, eine Suchen-Symbolleiste, einen Werbe-Blocker, einen Popup-Killer, BookWatcher Buch- & CD-Suche, sowie viele weitere Funktionen, die man schnell nicht mehr missen möchte.

Synchronizer

Synchronizer ist ein Programm zum Vergleichen und Synchronisieren von Verzeichnissen (inkl. Unterverzeichnissen) bzw. Dateien.
Hilfreich ist dies z.B. beim Arbeiten mit einem Notebook, bei der Installation neuer Programmversionen oder dem Datenaustausch.
Die Funktionen:

  • Dateivergleich zwischen Verzeichnissen anhand von Datum/Größe oder Dateiname
  • wahlweise mit/ohne Unterverzeichnisse
  • Übersichtliche Darstellung der Synchronisationsrichtung mittels Pfeilen und Farben
  • Filterfunktionen (z.B. zur Anzeige aller identischen Dateien)
  • Individuelle Dateiauswahl zum Abgleichen
  • Abgleichfunktion mit Wahl der Synchronisationsrichtung
  • Druckausgabe der Dateiliste
  • Aufruf mit Kommandozeilenparameter aus Batchdateien
  • Definition von Ausnahmelisten

DirPrinter

Wie war es unter DOS doch so einfach, den Inhalt eines Verzeichnisses auszudrucken. In Windows sucht man eine solch hilfreiche Funktion leider vergeblich.
Der DirPrinter schliesst diese Lücke und bietet eine unkomplizierte und schnelle Möglichkeit, den Inhalt eines Verzeichnisses übersichtlich auszugeben.
Dabei ist es möglich, die auszugebenden Dateien vorher zu filtern und die Ausgabe in einer Druckvorschau zu begutachten.
Auch eine Speicherung der Dateiliste als TXT- oder CSV-Datei sowie ein Kopieren in die Zwischenablage ist möglich.

BackToZIP

Zugegebenermaßen gibt es eine Menge Backup-Programme auf dem Markt. Doch sind diese oft zu umständlich in der Bedienung oder zu teuer. Diese Nachteile hinderten in der Vergangenheit sicherlich viele Computernutzer daran, notwendige Backups regelmäßig durchzuführen.
Aus diesem Grund entstand BackToZIP, welches sich zum Ziel gesetzt hat, auf einfache Art und Weise Backups wichtiger Daten manuell oder automatisch durchzuführen.
Die Arbeit damit ist ganz einfach: Man wähle komplette Verzeichnisse, einzelne Dateien und/oder beliebige Dateitypen aus, lege das Backup-Ziel fest und schon kann die Sicherung beginnen. Die Sicherungsdateien werden dabei in einer ZIP-Datei archiviert, so dass der Zugriff darauf mit jedem ZIP-Programm möglich ist.
Die Software bietet desweiteren die Möglichkeit, die Einstellungen als Profile zu speichern und Sicherungen per Kommandozeile automatisiert ablaufen zu lassen.
Damit ist BackToZIP kein Ersatz für mächtigen Backup-Lösungen, sondern das ideale Tool für alle, die ihre Daten unkompliziert und schnell sichern möchten.


Registrierung & Updates

Registrierung / Updates / Fragen / Probleme

Durch Verwendung dieser Software erkennen Sie die Lizenzvereinbarungen an.

Es handelt sich um eine Shareware-Software, die nur zur Begutachtung des Gebrauchswertes dient.
Die Software darf für einen Zeitraum von 28 Tagen kostenlos zu Testzwecken verwendet werden. Möchten Sie sie nach Ablauf des Testzeitraumes weiterhin verwenden, so müssen Sie sich als Benutzer registrieren lassen.
Bei Nichtgefallen muss die Software komplett vom Datenträger des PCs entfernt werden.
Unregistrierte Verwendung über den Testzeitraum hinaus stellt eine Verletzung des Urheberrechts dar und kann sowohl straf- als auch zivilrechtlich verfolgt werden.

Registrierung
Die Preisgestaltung entnehmen Sie bitte dem Registrierungsformular bzw. den Informationen auf http://www.aborange.de/order

Sie können die Registrierung auf zwei Arten durchführen:

  1. Barzahlung: Drucken Sie das Registrierungsformular aus und schicken Sie es dem Autor zusammen mit der Registrierungsgebühr in Bar per Post zu. Direkte Überweisungen an den Autor sind NICHT möglich.

  2. Online per Barzahlung, Scheck, Kreditkarte oder Überweisung: Die Registrierung erfolgt online auf http://www.aborange.de/order über den Abrechnungsservice ShareIt. Beachten Sie, dass wegen der ShareIt-Gebühren die Kosten leider höher ausfallen als bei Barzahlung.

Im Regelfall erhalten Sie Ihre Registrierdaten innerhalb von 24 bis 48 Stunden per eMail.
Diese müssen über die Schaltfläche >Einstellungen in die Felder Benutzername und Registriernummer eingetragen werden.

Die Registrierung bringt für Sie die folgende Vorteile:

  • Sie erhalten eine Registriernummer, die dafür sorgt, dass beim Start kein Shareware-Hinweisbildschirm mehr erscheint und Sie das Programm auch länger als 28 Tage verwenden können.
  • Sie erhalten via eMail eine Nachricht, wenn es eine neue Programmversionen gibt (deshalb: Bei Registrierung eMail-Adresse angeben). Die Registriernummer gilt auch für alle Updates innerhalb von mindestens 12 Monaten.
  • Sie nutzen das Programm vollkommen legal und haben ein reines Gewissen.
  • Sie honorieren mit der Registrierung die Arbeit des Programmautores und tragen somit dazu bei, dass das Programm auch in Zukunft weiter verbessert werden kann.

Updates
Die jeweils neueste Version des Programmes steht im Internet zur Verfügung: http://www.aborange.de
Wer keine Möglichkeit zum Download der aktuellen Version besitzt, kann diese gegen eine Gebühr von 5€ auf CD-ROM zugesandt bekommen.

Updates, die innerhalb von mindestens 12 Monaten nach Registrierung erscheinen, können von registrierten Anwendern kostenlos verwendet werden. Später erscheinende Updates können zu ermäßigten Konditionen erworben werden. Sehen Sie hierfür auf der Bestellseite unter der Bezeichnung »Update WinSplit« nach.

Die Neuerungen der einzelnen Versionen finden Sie auf der Seite Versionshistorie

Fragen / Probleme
Wenn Sie Verbesserungsvorschläge, Fragen & Probleme für/mit der Software haben, dann setzen Sie sich mit mir in Verbindung.
Bitte lesen Sie vorher die Bedienungshinweise in dieser Hilfedatei durch.
Sollten Sie dort keine Antwort finden, so schreiben Sie mir eine eMail.

  • Jochen Milchsack
    Aubernweg 7
    35435 Wettenberg
    Germany
    eMail: info@WinSplit.de

Bei Problemen oder Fehlermeldungen geben Sie bitte unbedingt die folgende Daten an:

  • Ihr Vorname/Name
  • Eingesetzte Programmversion
  • Windows-Version
  • Wie macht sich der Fehler bemerkbar (genauer Wortlaut der Fehlermeldung)
  • Genaue Beschreibung des Vorgehens zur Reproduktion des Fehlers


Registrierungsformular

Registrierungsformular Barzahlung

Dieses Formular dient ausschließlich der Barzahlung!
Andere Zahlungsarten stehen online auf http://www.aborange.de zur Verfügung!

An
Jochen Milchsack
Aubernweg 7
35435 Wettenberg
Germany

Hiermit möchte ich folgende Programme registrieren lassen: |  | Private Einzellizenz | Für Firmen & Institutionen
 | x WinSplit | 10 € | 30 €
 | x Update WinSplit (nur für registrierte Anwender) | 5 € | 15 €
 | x KeyMaster | 10 € | 30 €
 | x NewsLetter Pro (Standard) | 15 € | 15 €
 | x NewsLetter Pro (Extended) | 30 € | 30 €
 | x NewsLetter Pro (Profi) | 45 € | 45 €
 | x NetSender Pro (bis 10 Clients) | 15 € | 15 €
 | x NetSender Pro (11 bis 50 Clients) | 20 € | 20 €
 | x NetSender Pro (51 bis 150 Clients) | 30 € | 30 €
 | x NetSender Pro (unbegrenzte Anzahl Clients) | 50 € | 50 €
 | x HTML Graphic Optimizer | 20 € | 40 €
 | x Spende für BayWatcher Pro |  |
 | x Zusendung einer CD-ROM mit allen Programmen des Autors | + 5 € | + 5 €

Der Betrag liegt diesem Brief Bar bei. Scheckzahlung ist hiermit nicht möglich.
Sollte ich keine eMail-Adresse besitzen, so füge ich diesem Brief einen mit
Briefporto frankierten und an mich adressierten Rückumschlag bei.
Vorname Name:
Firma:
Straße:
PLZ, Ort:
eMail:
Mit den in der Hilfedatei dokumentierten Lizenzbestimmungen erkläre ich mich hiermit einverstanden.
Unterschrift: | _________________________________________________
Ich kenne die Software aus folgender Quelle: |


Arbeiten mit...

This page in english

Nach dem Start von WinSplit sehen Sie ein durch einen Splitter zweigeteiltes Fenster. Der linke Bereich bezieht sich auf die Quelldatei(en), der rechte auf die Zieldatei(en).
Selektieren Sie im linken oberen Bereich zuerst das Verzeichnis, in dem sich die zu splittende Datei befindet.

Wählen Sie anschließend die Datei, die aufgeteilt werden soll.

Zur Sicherheit erscheinen jetzt der Dateiname und die Dateigröße in Byte im oberen Bereich der linken Fensterhälfte.
Geben Sie nun im rechten Teil die Dateigröße der Teildateien in Byte an. Hierzu können Sie die vordefinierten Werte verwenden oder eigene eingeben.

Nach dem Verlassen des Eingabefeldes erscheint die Anzahl der Teildateien in dem Eingabefeld darunter. So wissen Sie bereits jetzt, wieviele Datenträger Sie benötigen.
Umgekehrt können Sie auch die Anzahl der Teildateien festlegen und sich somit die Größe der Teildateien bestimmen lassen.

Nun müssen Sie nur noch angeben, in welches Verzeichnis die Teildateien abgelegt werden sollen.

Ein Klick auf den Splitten-Knopf startet den Split-Vorgang, der mit einer Meldung quittiert wird.

Der Kitt-Vorgang funktioniert analog hierzu.

Haben Sie die Option Batch-Datei aktiviert, so wird eine Datei angelegt, mit der Sie die einzelnen Teildateien auch ohne WinSplit zusammenfügen können.
Kopieren Sie einfach die Teildateien und die Batch-Datei in ein Verzeichnis und führen dann die Batch-Datei aus.

Durch die Einbindung des Explorer-Kontextmenüs stehen Ihnen sämtliche Explorer-Funktionen (wie Löschen, Ausschneiden etc.) auch in WinSplit zur Verfügung.


Working with...

Diese Seite auf deutsch

After WinSplit has started, it displays a Window with two main areas, separated by a splitter. The left area shows the source file(s), the right area target file(s). First select the folder that contains the file to split from the upper left area.

Now select the file that you wish to split.

As a safety measure, the program now displays file name and size in the upper part of the left window area.
Now enter the size of the target files in byte in the right half of the window. You can use predefined values or enter values of your own choice.

When exiting the edit field, the program displays the number of target files in the edit field below it. This way you know about the number of media (eg floppy disks) that you will need. Alternatively, you can specify the number of media and calculate target file sizes accordingly.
Now you will need to specify the directory in which the target files are to be created.
Click on the "Split" button to launch the splitting process. When finished, the program will confirm this with a message.

The "glue" process works in the same way.

If you have activated the "Batch" option, the program will create a file that allows you to glue the partial files without WinSplit. Simply copy all partial files and the batch file into one directory and execute the batch file.

By using the Explorer Context Menu, all standard Explore functions (Delete, copy, paste...) are available within WinSplit.


Einstellungen

Info
Informationen über die aktuelle Programmversion und die eingestellte Programmsprache.

Verknüpfungen
Geben Sie hier an, ob WinSplit eine Verknüpfung zu WSP-Dateien erzeugen soll, so dass durch Doppelklick einer WSP-Datei automatisch WinSplit gestartet und die Teildateien zusammengefügt werden sollen.
Außerdem wird ein Eintrag in das »Senden an...«-Kontextmenü des Explorers kreiert. Hiermit können Sie eine im Explorer selektierte Datei zum Splitten direkt an WinSplit senden.
Geben Sie mit »Automatisch splitten im« ein Verzeichnis oder ein Laufwerk an, in das die Teildateien der gesendete Datei gespeichert werden sollen (zum Beispiel a:\. Hierzu müssen Sie eine Standardsplittgröße angeben (zum Beipiel 3,5"HD). Ist die Option Quellverzeichnis aktiviert, so werden die Teildateien im gleichen Verzeichnis wie die gesendete Datei gespeichert.
Analog hierzu sind die Einstellungen für den Kittvorgang.

Allgemein
Durch Eingabe des Benutzernamens und der Registriernummer wandeln Sie die Sharewareversion in eine Vollversion um.
Desweiteren können Sie festlegen, ob Hinweistexte (Hints), Bereichstitel (bei kleineren Bildschirmen ausschalten, um Platz auf dem Monitor zu sparen) und Linien in der Dateiansicht angezeigt werden sollen .


Kommandozeilenparameter

Über Kommandozeilenparameter ist es möglich, dem Programm beim Start einen Dateinamen (inklusive Pfad) als Vorgabewerte zu übergeben, so dass diese Datei automatisch gesplittet wird (Denkbar für den Einsatz einer großen BackUp-Datei, die regelmäßg gesplittet werden soll).
Erzeugen Sie hierzu eine Verknüpfung und fügen Sie unter Eigenschaften/Ziel nach dem Programmnamen [Pfad]\WINSPLIT.EXE ein Leerzeichen und den Pfad der zu splittenden Datei hinzu. Durch Aufruf der Verknüpfung wird automatisch die zu splittenden Datei in dem von Ihnen selektierten Verzeichnis gesplittet.


Frequently Asked Questions

Häufige Fragen

F: Ich würde gerne meine AVI (MPEG, WAV etc.) Dateien splitten und anschließend auf CD brennen, um diese auf meinem DVD-Player abzuspielen. Leider erkennt mein Brennprogramm die zweite Teildatei nicht als AVI (MPEG, WAV etc.).

A: WinSplit teilt die Dateien nur physikalisch. Die Struktur (Dateiheader etc.) wird nicht manipuliert, so dass auch keine lauffähigen AVI (MPEG, WAV etc.) erzeugt werden. Sie können die Teildateien zum Archiviren nutzen und diese vor dem Abspielen auf Ihrem PC auch ohne WinSplit erneut zusammenfügen.

F: Die von Ihnen zugesandt Registrierinformation ist falsch. Es erscheint ständig eine Fehlermeldung.

A: Die Freischaltungen werden automatisch generiert und sind auf jeden Fall korrekt.

Bei der Eingabe der Registrierinformationen müssen Sie folgendes beachten:

  • Kopieren Sie die Texte in die Zwischenablage
  • Achten Sie darauf, dass auch Begriffe wie '(Privatlizenz)' zur Registrierung gehören
  • Fügen Sie den Inhalt der Zwischenablage durch Drücken von STRG+V in die entsprechenden Eingabefelder

F: Beim Splitten einer 2GByte (oder größeren) Datei stürzt WinSplit ab.

A: Keine Panik! WinSplit teilt Dateien, größer als 2GByte sind auf. Nur dauert dieser Vorgang eine Weile. Haben Sie deshalb einfach ein wenig Geduld...


What's new

Versionshistorie

Version | Neuerung
6.21 | Neue Sprache: Traditionelles Chinesisch
6.20 | WinXP-Anpassung: - Zip-Dateien wurden unter Windows XP nicht angezeigt - Designanpassung - Speicherbare Toolbars Komplett überarbeitete, moderne HTML-Hilfe Neue Installationsroutine Aus älteren Betriebssystemen (Win95) konnten die Einstellungen nicht gespeichert werden
6.11 | Die Konfigurationsdatei wird nun im Anwendungsdatenverzeichnis des angemeldeten Benutzers abgelegt. Dies ermöglicht Benutzerspezifische Programmeinstellungen. Designüberarbeitung Neues Registrierungsformular Fehlerkorrekturen: - Linien in der Detailansicht wurden bei Neustart nicht auf allen System angezeigt
6.10 | Designüberarbeitung Fehlerkorrektur: Auf manchen System wurde die Größe der Teildateien nicht korrekt ausgegeben
6.01 | Fehlerkorrekturen: Version 6.00 verursachte Fehlermeldungen beim Programmstart bzw. startete überhaupt nicht auf Systemen mit veralteten Systemdateien
6.00 | Dateien > 2GB können gesplittet und gekittet werden Neuer Dateityp als Vorgabewert hinzugefügt: - 120MB LS Laufwerke Fehlerkorrektur: - Unter WinNT und Win2000 wurden nicht alle Labels übersetzt.
5.40 | "Senden an" kann jetzt auch ".001"..".099" Dateien kitten
5.38 | Fehlerkorrekturen: - Möglicher Ressourcenverlust unter Win2000 - Unnötige Floppyzugriffe auf einigen Systemen mit IE5 verhindert - Fehlerhafte Spaltenanzeige bei Systemordnern unter Win2000 - Probleme beim Drag & Drop mehrerer Dateien
5.37 | Probleme beim Erstellen der Batch-Datei für Win3.xx und OS/2 behoben
5.36 | Übersetzung französisch
5.35 | Übersetzungen spanisch und polnisch
5.34 | Probleme mit großen Schriftarten behoben Fehlerkorrekturen Hilfe-Datei überarbeitet
5.33 | WinSplit lässt sich mehrfach starten Fehlerbeseitigung beim Erzeugen der Batch-Datei behoben: - Die Anzeige der Dateiendung muss nicht aktiviert sein
5.32 | Neue Dateitypen als Vorgabewerte hinzugefügt: - 3,5'HD als 1,7MB (siehe MAXI Disk from Herne Data Systems Ltd.) - CDROM 650MB - CDROM 700MB Fehlerbeseitigung: - Die Dateiendungen müssen im Explorer nicht mehr eingeschaltet sein - Der Schließen-Knopf wird jetzt auch unter NT an der richtigen Position angezeigt
5.31 | Dateien auf Wechseldatenträgern lassen sich während des Splittvorgangs löschen Kleinere Designüberarbeitung Hilfe-Datei überarbeitet Plausiblitätsüberprüfung bei der Eingabe von Anzahl und Größe der Teildateien Kleinere Fehlerkorrekturen: - Batch-Datei führt jetzt auch lange Dateinamen mit Sonderzeichen (Leerzeichen etc.) aus - An WinSplit gesandte Datei wurde in gleichgroße Teile geteilt. Jetzt wird die Datei auf die voreingestellte Größe gesplittet.
5.30 | Mehrsprachig (deutsch und englisch frei wählbar) Splitten aus dem Explorer mit voreingestellten Zielordnern und Standardsplitgröße Windows-Hilfedatei Fehlerbeseitung: - Dateien lassen sich auch auf große Festplatten (>2,1GByte) splitten
5.20 | Verknüpfungen erzeugen: - Dateien lassen sich zum Splitten durch den Explorer an WinSplit senden - Dateien mit der Endung ».wsp« lassen sich per Doppelklick zusammenfügen Aufruf der Dateien Anleitung, What's New? und Registrierung aus dem Hauptformular Fehlerkorrekturen: - Nach dem Kittvorgang in einen selektierten Ordner wird nicht mehr die Ordneransicht gewechselt - Berechnung der Anzahl per Taschenrechner-Knopf bringt nicht mehr die Meldung »Der Wert muss größer 0 sein« Es lassen sich auch Dateien mit der Endung ».002«, ».003«, ... zum Kitten auswählen
5.10 | Anzeige des freien Speicherplatzes von Quell- und Zielordner Warnung wenn Teildatei größer als verbleibender Platz Zielordnerwechselns während des Splittens Einblenden von Linien in der Dateiansicht Fehlerkorrekturen: - Lesen der Informationen aus der WSP-Datei - Dateien wie zum Beispiel »Readme.1st« werden nicht mehr als Teildateien erkannt - Wiedereinschalten der Buttons nach fehlerhaften Split- und Kittvorgängen Überarbeitung der Erzeugung der Batchdatei Verbessertes Drag & Drop Kleine Designüberarbeitungen Codeoptimierung (kleinere EXE)
5.01 | Aktualisieren Button verbessert Kleine Schönheitskorrekturen
5.00 | Komplette Designüberarbeitung Erzeugung einer Batch-Datei zur Weitergabe geteilter Dateien ohne WinSplit Integration von Explorer-Funktionen: - Zugriff auf Netzwerkumgebung - Drag & Drop - Direkter Aufruf von Programmen und Dateien - Beliebige Dateisortierung - Löschen von Dateien und Ordnern - Anlegen von Zielordnern - Umbenennen von Dateien und Ordnern ZIP 100-Unterstützung


Dateien

Bei der Installation des Programmes werden folgende Dateien installiert:

Im Installationsverzeichnis:

Winsplit.EXE | Das eigentliche Programmm
Winsplit.CHM | Diese Hilfedatei
Register.HTM | Registrierungsformular
Unins000.EXE | Deinstallationsprogramm
Unins000.DAT | Hilfsdatei für Deinstallationsprogramm
Homepage | Link zur Homepage
Deutsch.LNG | Die deutschen Programm-Texte
English.LNG | Die englischen Programm-Texte
Francais.LNG | Die französischen Programm-Texte
Polski.LNG | Die polnischen Programm-Texte
Espanol.LNG | Die spanischen Programm-Texte
WHATSNEW.HTM | Neuerungen der einzelnen Programmversionen

Im Verzeichnis WinSplit des Anwendungsdaten-Verzeichnisses des angemeldeten Benutzers:

Winsplit.INI

Konfigurationsdatei